Announcement

Collapse
No announcement yet.

System Requirements for Mac

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • System Requirements for Mac

    I'm trying to open the Mac desktop wallet on OSX 10.13.8 High Sierra but get the message that this OS is not supported.
    What are the minimum requirements?

  • #2
    The devs are working on a build that works for High Sierra, but for now it is not supported. Sorry for this! You can also use the mobile wallets to swap if they come out too late.

    Comment


    • CryptoYeti
      CryptoYeti commented
      Editing a comment
      What OS X versions are currently supported? Is it just supported on Mojave?

    • AlchemicJay
      AlchemicJay commented
      Editing a comment
      Mojave or newer, yes.
Working...
X